Scheduled Maintenance - Panopto
Completed
The scheduled maintenance has been completed.
Posted Jun 25, 2022 - 23:00 CDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 25, 2022 - 20:00 CDT
Scheduled
On Saturday, June 25th 2022, the Panopto Cloud will be updated with the latest features and improvements. These updates will require downtime. We expect up to 3 hours of downtime, with a target start time of 8:00 p.m. (CST).

During the downtime, you will not be able to access videos on your Panopto site and any attempts to upload from recording clients will result in a "Server unable to connect" message.

For any questions, please contact our COLTT Help Desk at utrgv.edu/coltthelp.
Posted Jun 08, 2022 - 08:06 CDT
This scheduled maintenance affected: Panopto.